FC2ブログ

40歳からのブログ

海の近くに住みたいウインドサーファー

通勤時、出張時に活躍中のポケットサーバー・・・・・

さて、本日アプリのバージョンをあげたところ、下記のメッッセージが・・・
pocketsv_20180122.png













2018日5月8日以降は、持ち出し機能が利用できなくなるとのこと。

アップデート終了で、その後のiosのアップデートには対応しないということではなく、アプリ上で使えなくなる仕組みを入れて使えなくなるからとの警告・・・・

久しぶりにムカつきました。アプリは無料だったけど、このアプリを利用するために機器を購入している。逆に言えば、機器を購入したら、このアプリを使うことが必須である。

利用できなくするのではなく、「今後アップデートしないけど、使えるなら使ってね。iosの更新内容によっては使用不可になるかもしれないけど、使えるまで使ってね」だったらまだしも、あえて利用できなくするなんて、酷い仕打ちです。

5月までに視聴環境を改めなければならない。

2018.01.22 23:52 | その他 | トラックバック(0) | コメント(-) |

トラックバックURL↓
http://2002voyager.blog74.fc2.com/tb.php/4255-9b55828d